Probleme mit dem Forum

Neues von CarcF - News from CarcF
Benutzeravatar

Themen Autor
maik63de
Administrator
Administrator
Beiträge: 5261
Registriert: So 21. Okt 2012, 23:20
Kontaktdaten:
Mär 2017 03 21:34

Probleme mit dem Forum

Beitrag von maik63de

Hier könnt ihr mir mal mitteilen, wenn ihr Probleme mit dem neuen Forum habt, z.B. Schwierigkeiten beim Einloggen oder so.
Am Besten nach diesem Schema:

Problem: Einloggschwierigkeiten

Browser: Firefox

Das habe ich schon ausprobiert: Cookies des Forums gelöscht

Kopiert einfach diesen Text und fügt ihn in eurem Posting ein:

Code: Alles auswählen

[b]Problem:[/b] 

[b]Browser:[/b] 

[b]Das habe ich schon ausprobiert:[/b]
Gruß Maik
Carcassonne-Forum
Etwas Gescheiteres kann einer doch nicht treiben in dieser schönen Welt, als zu spielen.
Henrik Ibsen (1828 - 1906), norwegischer Dramatiker

Benutzeravatar

Meeple-Master
Carcassonne-Großmeister
Carcassonne-Großmeister
Beiträge: 152
Registriert: Mo 21. Nov 2016, 22:06
Mär 2017 03 21:58

Re: Probleme mit dem Forum

Beitrag von Meeple-Master

Problem: Irgendwie scheint das Backup nicht täglich zu laufen. Nach dem Upgrade hatte ich noch Texte verfasst und mein Profil geändert, dann war das Forum noch einige Zeit da bis zum totalem "Down" und jetzt gibt es da irgendwie ein GAP :((

Toll aber, dass Du es trotzdem wieder zum Laufen gekriegt hast :-BD

Da solche Dinge wahrscheinlich in der Freizeit gemacht werden meinen höchsten Respekt. Danke für das tolle Forum :-!

Benutzeravatar

Themen Autor
maik63de
Administrator
Administrator
Beiträge: 5261
Registriert: So 21. Okt 2012, 23:20
Kontaktdaten:
Mär 2017 03 22:14

Re: Probleme mit dem Forum

Beitrag von maik63de

Meeple-Master hat geschrieben:
Fr 3. Mär 2017, 21:58
Problem: Irgendwie scheint das Backup nicht täglich zu laufen. Nach dem Upgrade hatte ich noch Texte verfasst und mein Profil geändert, dann war das Forum noch einige Zeit da bis zum totalem "Down" und jetzt gibt es da irgendwie ein GAP :((
Hi Meeple-Master,

ich hatte ein Backup gemacht bevor ich das Forum ganz "runtergefahren" habe. Dann habe ich das "neue" Forum mit dem Backup "freigegeben". Leider zu früh, es waren noch Fehler drin. Nun wurden schon einige Post gemacht. Leider konnte ich die nicht mehr sichern...
Gruß Maik
Carcassonne-Forum
Etwas Gescheiteres kann einer doch nicht treiben in dieser schönen Welt, als zu spielen.
Henrik Ibsen (1828 - 1906), norwegischer Dramatiker

Benutzeravatar

BSer
Carcassonne-Meister
Carcassonne-Meister
Beiträge: 106
Registriert: Di 15. Apr 2014, 09:32
Mär 2017 04 08:37

Re: Probleme mit dem Forum

Beitrag von BSer

Problem: Ich bin eingeloggt, klicke links oben auf Protal und bin sofort ausgeloggt

Browser: Chrome
aktuell kein Gewinnspiel.

Benutzeravatar

Ratz65
Co-Administrator
Co-Administrator
Beiträge: 2773
Registriert: Mo 26. Nov 2012, 13:56
Mär 2017 04 11:35

Re: Probleme mit dem Forum

Beitrag von Ratz65

Jetzt hat es ein paar Tage funktioniert. Seit heute werde ich auch dauernd rausgeworfen. Immer, wenn ich auf das Portal möchte, muss ich mich neu anmelden und lande wieder auf der Foren-Index Seite.

Ich habe das Phänomen mal eingegrenzt:

Ich befinde mich auf der Index-Seite.
Mir wird ein neuer Beitrag angezeigt, im Forum News/CarcL.
Sobald ich darauf klicke, werde ich rausgeworfen, und muss mich neu anmelden.

Bei anderen Unterforen passiert es komischerweise nicht.
Diese Signatur kann Spuren von Nüssen enthalten!

Benutzeravatar

kettlefish
Globaler Moderator
Globaler Moderator
Beiträge: 6446
Registriert: Do 25. Okt 2012, 21:37
Mär 2017 04 14:16

Re: Probleme mit dem Forum

Beitrag von kettlefish

Problem: Ich hatte auch anfangs die Probleme, dass ich ständig aus dem Forum "rausgeworfen" wurde.

Browser: google Chrome

Das habe ich schon ausprobiert:
Dann habe ich die Cookies des Boards gelöscht und auch meinen Browserverlauf gelöscht.
Zuerst war keine Änderung der Probleme. Seit dem folgenden Tag funktioniert alles.

Benutzeravatar

Themen Autor
maik63de
Administrator
Administrator
Beiträge: 5261
Registriert: So 21. Okt 2012, 23:20
Kontaktdaten:
Mär 2017 04 17:58

Re: Probleme mit dem Forum

Beitrag von maik63de

Ich werde nochmal eine Einstellung für die Cookies ändern.
Gruß Maik
Carcassonne-Forum
Etwas Gescheiteres kann einer doch nicht treiben in dieser schönen Welt, als zu spielen.
Henrik Ibsen (1828 - 1906), norwegischer Dramatiker

Benutzeravatar

Strix
Carcassonne-Gott 02
Carcassonne-Gott 02
Beiträge: 1217
Registriert: So 2. Dez 2012, 17:55
Mär 2017 05 18:43

Re: Probleme mit dem Forum

Beitrag von Strix

Hallo maik63,

Problem: Die bekannten Einlog-Schwierigkeiten: Ich muss mich jedes Mal neu anmelden

Browser: Firefox

Ich habe ausprobiert: Alternativer Browser Internet Explorer - kein Effekt!
Alternativer Browser Chrome - kein Effekt!
Cookies löschen - kein Effekt!

Benutzeravatar

D. Maute
Carcassonne-Guru
Carcassonne-Guru
Beiträge: 512
Registriert: Mo 9. Dez 2013, 08:19
Mär 2017 06 08:08

Re: Probleme mit dem Forum

Beitrag von D. Maute

Hallo Maik,

selbes Problem am PC:

Problem: Einloggschwierigkeiten, trotz Haken "angemeldet bleiben" muss ich mich jedesmal neu einloggen
Browser: Seamonkey
Das habe ich schon ausprobiert: Cookies des Forums gelöscht, Cache geleert

am iPad gehts inzwischen problemlos, dort bleibe ich bei jedem neuen Aufruf in Safari eingeloggt.

Benutzeravatar

CARfirst
Helferlein
Helferlein
Beiträge: 314
Registriert: Mo 20. Okt 2014, 16:19
Mär 2017 06 11:42

Re: Probleme mit dem Forum

Beitrag von CARfirst

Problem: Nach dem Anmelden werde ich wieder rausgeschmissen, wenn ich auf Portal klicke.
Browser: Safari
Ausprobiert: Wenn ich mich erneut einlogge, bleibt das Login bestehen. (Am nächsten Tag, besteht wieder das Problem. Liegt vielleicht am Cache?)

Problem2: Wenn ich den Hacken anklicke und den Browser/Tab schließe und wieder öffne, werde ich nicht automatisch angemeldet.
Beim Spiel kann man einen Menschen in einer Stunde besser kennen lernen als im Gespräch in einem Jahr.

Benutzeravatar

Käpt'n Konrad
Carcassonne-Großmeister
Carcassonne-Großmeister
Beiträge: 172
Registriert: Mo 25. Nov 2013, 19:41
Mär 2017 14 20:32

Re: Probleme mit dem Forum

Beitrag von Käpt'n Konrad

Problem: Nachdem Login im neuen Forum sah ich zwar das Portal mit meinem Benutzer-Menü, aber nach jeder weiteren Aktion war ich nicht mehr angemeldet. So konnte ich weder geschützte Bereiche lesen, noch Beiträge verfassen.
Mittlerweile funktioniert es wieder problemlos und ich bleibe angemeldet.

Browser: Firefox

Das habe ich schon ausprobiert: Cookies und Flash-Cookies gelöscht,
Mit und ohne Häkchen angemeldet
(\__/) _\\//
(O.o )
(> < )

Benutzeravatar

Meeple-Master
Carcassonne-Großmeister
Carcassonne-Großmeister
Beiträge: 152
Registriert: Mo 21. Nov 2016, 22:06
Mär 2017 19 12:20

Re: Probleme mit dem Forum

Beitrag von Meeple-Master

Problem: Avatare können nicht hochgeladen werden...
"Der hochgeladene Avatar ist Pixel breit und Pixel hoch. Avatare müssen mindestens Pixel breit und Pixel hoch, aber dürfen maximal Pixel breit und Pixel hoch sein."
Versucht mit gif, png Größe wie Beispiele 120*120 (max. 21KB)

Benutzeravatar

Themen Autor
maik63de
Administrator
Administrator
Beiträge: 5261
Registriert: So 21. Okt 2012, 23:20
Kontaktdaten:
Mär 2017 20 15:37

Re: Probleme mit dem Forum

Beitrag von maik63de

Hallo Meeple-Master,

irgendwie werden die Werte nicht angezeigt. Daran arbeite ich noch.
Zur Zeit sind die Einstellungen:
  • Min: 25 x 25 Pixel
  • Max: 100 x 100 Pixel
  • Größe: 100.00 KiB max.
Gruß Maik
Carcassonne-Forum
Etwas Gescheiteres kann einer doch nicht treiben in dieser schönen Welt, als zu spielen.
Henrik Ibsen (1828 - 1906), norwegischer Dramatiker

Benutzeravatar

D. Maute
Carcassonne-Guru
Carcassonne-Guru
Beiträge: 512
Registriert: Mo 9. Dez 2013, 08:19
Apr 2017 24 14:30

Forenprobleme unter iOS

Beitrag von D. Maute

Hallo zusammen,

ich finde den anderen Beitrag nicht mehr, in dem es um Probleme mit der Forensoftware seit der Umstellung gibt.
Hat sich bei mir noch nicht geändert - es ist sogar seit ein paar Wochen schlimmer geworden. Login wird am Browser unter Windows immer noch nicht behalten, dazu kommt jetzt noch am iPad, dass manche "Schaltflächen" nicht mehr reagieren.

Beispiel: Ich rufe gerne die ungelesenen Posts auf, schaue mir die Titel der Beiträge an, mache manche davon auf und drücke dann auf "alle als gelesen markieren". Der Schriftzug wird zwar dann "niedergedrückt", aber es passiert am iPad nichts... Nur wenn man draufklickt, länger drauf bleibt und "in neuem Fenster öffnen", dann wird alles als gelesen markiert.

Das ist noch bei weiteren "Schaltflächen" so?!

Irgendwie läuft das immer noch nicht wieder rund :-(

Grüße

Benutzeravatar

Themen Autor
maik63de
Administrator
Administrator
Beiträge: 5261
Registriert: So 21. Okt 2012, 23:20
Kontaktdaten:
Apr 2017 24 20:44

Re: Probleme mit dem Forum

Beitrag von maik63de

Hi D.Maute,

ich habe nun nochmal die gesamten Cookie-Einstellungen nach diesen Angaben überprüft.

Alles ist genau nach Vorgabe...
cookies.jpg
Wie rufst du das Forum auf? Vielleicht per http:// ? Es muß nun https:// oder nur www. oder auch ganz ohne https://www. lauten
Gruß Maik
Carcassonne-Forum
Etwas Gescheiteres kann einer doch nicht treiben in dieser schönen Welt, als zu spielen.
Henrik Ibsen (1828 - 1906), norwegischer Dramatiker

Antworten

Zurück zu „CarcF News“